Discover Pro - Routenführung nicht möglich & Totalabstürze

    • Discover Pro - Routenführung nicht möglich & Totalabstürze

      Wenn ich so die Beiträge im Forum lese, merke ich, dass ich wohl nicht der Einzige bin mit Problemen beim Discover Pro. :pinch: Eine Problemschilderung wie meine konnte ich aber nicht finden, also hoffe ich mal auf eure Hilfe ?(

      Ich habe in meinem GTD das Discover Pro MIB 1 eingebaut und seit längerer Zeit funktioniert einiges nicht mehr.

      Der freundliche :) hat den Schaden als Garantiefall eingereicht, da ich zu meinem WeltAuto die Perfect Car Garantie dazubekommen habe - Wechsel der Recheneinheit mit KVA von rund 3000 € wurde natürlich abgelehnt. Ich bleibe hier am Ball, möchte jedoch auch selbst das Problem verstehen.

      Ich habe im Forum schon lange recherchiert bezüglich funktionsfähiger Softwareversionen und Fehlerquellen, die ich hätte selber erkennen können. Dinge wie die gefundenen Satelliten usw. habe ich daher immer im Blick behalten.

      Da aber mittlerweile so viele verschiedene Fehlerkonstellationen auftreten und das trotz zweier Resets mit neuer Software, habe ich ein Fehlerdokument erstellt, wo ich alles aufliste. Hat jemand ähnliche Fehler oder schonmal gleiches beobachten können? :/
      Mir ist auch aufgefallen, dass sich immer unterschiedliche Fehler zwischen der MFA und dem eigentlichen Bildschirm auftun, daher meine Unterteilung.

      Was ich aber wirklich garnicht nachvollziehen kann, sind meine Probleme am Flughafen in Frankfurt (andere konnte ich bisher nicht testen). Fahre oft zwischen Hanau und Rüsselsheim und daher parallel zwischen den Startbahnen vorbei. Jedes (!) mal stürzt das KOMPLETTE System ohne Vorwarnung ab. Ich habe wirklich keine andere Erklärung, als eventuelle Probleme durch den Funkverkehr. Kann das sein?Bildschirmfoto 2019-02-27 um 18.32.06.png

      Ich bin einfach ratlos und hoffe dass mir die Experten hier helfen können - hat schon oft zu meiner Freude geklappt. Daher auch schonmal DANKE! :thumbsup:

      Golf 7 2.0 GTD, 184 PS - Bj. 09/2014 - Pure White
      Golf 5 1.4 GT, 170 PS - Bj. 12/2007 - Candy White

      Aus dem Elternhaus:

      Polo II 1.1 (09/1981), Golf 3 2.0 GTI (06/1996), Golf 5 1.6 TSI (03/2006), Golf 5 Variant 2.0 TDI (05/2008),
      Caddy 3 2.0 TDI (09/2008)
      Caddy 3 2.0 TDI (02/2011), Golf 6 Variant "Match" (02/2012)

      Seit Tag 1 auf dieser Welt immer ein Golf.

      ANZEIGE
    • Leider Offtopic und keine Hilfe, aber: Die wollen 3.000 EUR für den Wechsel einer buckelalten Mainunit haben? :thumbdown::thumbdown:
      MIB 1 ist uralt, hunderttausendfach verbaut und gehört schon eher ins Museum. Die Dinger bekommt man gebraucht beim Verwerter für um die 500 EUR vll. Tausch sind 10 Minuten. Der Rest ist Freischaltung.

      Vielleicht sollten die mal realistische Angebote an VW schicken, dann klappts auch mit der Kostenübernahme.

    • @MrAnderson

      Habe ich leider auch nicht ganz nachvollziehen können - 2272,90 € für ein neues Steuergerät und die Navigationseinheit + 259,35€ Arbeit (ohne MwSt.)...

      Bin da ganz bei dir, schaue mich auch schon parallel dazu in den Kleinanzeigen um. Wenn keine Lösung so gefunden wird, wird's auf jeden Fall mit nem Altgerät getauscht :|

      Golf 7 2.0 GTD, 184 PS - Bj. 09/2014 - Pure White
      Golf 5 1.4 GT, 170 PS - Bj. 12/2007 - Candy White

      Aus dem Elternhaus:

      Polo II 1.1 (09/1981), Golf 3 2.0 GTI (06/1996), Golf 5 1.6 TSI (03/2006), Golf 5 Variant 2.0 TDI (05/2008),
      Caddy 3 2.0 TDI (09/2008)
      Caddy 3 2.0 TDI (02/2011), Golf 6 Variant "Match" (02/2012)

      Seit Tag 1 auf dieser Welt immer ein Golf.

    • k99416 schrieb:

      ....Was ich aber wirklich garnicht nachvollziehen kann, sind meine Probleme am Flughafen in Frankfurt (andere konnte ich bisher nicht testen). Fahre oft zwischen Hanau und Rüsselsheim und daher parallel zwischen den Startbahnen vorbei. Jedes (!) mal stürzt das KOMPLETTE System ohne Vorwarnung ab. Ich habe wirklich keine andere Erklärung, als eventuelle Probleme durch den Funkverkehr. Kann das sein?Bildschirmfoto 2019-02-27 um 18.32.06.png

      Ich bin einfach ratlos und hoffe dass mir die Experten hier helfen können - hat schon oft zu meiner Freude geklappt. Daher auch schonmal DANKE! :thumbsup:
      Die Strecke am Flughafen kenne ich und mein DP1 macht dort überhaupt keine Probleme.
      Wenn Funkeinstrahlungen das Problem sein sollten könnte das eine mangelhafte Schirmung sein; z.B. durch eine schlechte Masseverbindung der Gehäuse.
      Ansonsten könnte es eine schlechte Steckverbindung sein, die zwar grundsätzlich funktioniert, aber Störungen produziert.
      Es gibt im Rhein Main Gebiet einen guten Testplatz für HF-Einstrahlungen: den großen Feldberg!
      Wenn du dort bis oben an die Türme fährst und keine Probleme hast kannst du diese Fehlerquelle ausschließen, denn dort sind einige Megawatt HF auf den verschiedensten Frequemzem in der Luft.
      Wenn du das mal direkt am Flughafen testen willst kannst du dich an die Feuerwache Nord stellen.
      Das wäre hier: google Maps

      "Kinder sind die Flügel der Menschen" (Aus Arabien) http://www.toyrun4kids.de/

    • @Ralph

      Danke für den Tipp. Werde auf jeden Fall in kommender Zeit mal deine Testorte anfahren. Wäre ja mal interessant zu wissen auch bezüglich der Haftung. Wäre dann ja ein Fehler in def Fertigung...

      Golf 7 2.0 GTD, 184 PS - Bj. 09/2014 - Pure White
      Golf 5 1.4 GT, 170 PS - Bj. 12/2007 - Candy White

      Aus dem Elternhaus:

      Polo II 1.1 (09/1981), Golf 3 2.0 GTI (06/1996), Golf 5 1.6 TSI (03/2006), Golf 5 Variant 2.0 TDI (05/2008),
      Caddy 3 2.0 TDI (09/2008)
      Caddy 3 2.0 TDI (02/2011), Golf 6 Variant "Match" (02/2012)

      Seit Tag 1 auf dieser Welt immer ein Golf.