LED Scheinwerfer codieren

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • LED Scheinwerfer codieren

      Hallo zusammnen,

      ich bin neu hier im Forum und würde gerne mal mein Anliegen beschreiben ...., vielleicht kann mir hier ja jemand weiterhelfen !
      Bitte macht mich nicht nieder falls diese Frage schonmal gestellt wurde X/

      Also vorab ein paar Infos zu meinem Wagen:

      VW Golf 7 Variant // Highline // R-Line // EU-Ausführung // FACELIFT // Mod 2018
      1.4TSI mit LED Frontscheinwerfer und den allseits bekannten "Doppel Wings" (TFL)

      Folgender IST Zustand vor ein paar Wochen:

      Das Fahrzeug ist komplett neu und hatte bis vor kurzem folgende Funktion der Front-Scheinwerfer... (siehe Bild im Anhang)

      2.JPG


      Nun hatte ich mir schon vor längerer Zeit diesen OBDeleven Diagnosestecker zugelegt und habe mit diesem folgende Änderungen durchgeführt:

      - Änderung Virtual Cockpit Style (Tachoelemente in R Style )
      - Tachonadel "Inszinierung" (kurzer Nadeltest beim starten des Fahrzeuges )
      - Boot-up Logo des Composite Media Radios geändert auf "R-Line Logo)
      - Anklappbare Seitenspiegel geändert (von Auto --> Manuell )
      - Start Stop Automatik --> AUS

      Die Codierung erfolgte über sogenannte "Anwendungen" , dies sind Programmiervorgänge bei denen ein ganzes Paket an Daten geschrieben wird um die gewünschte Funktion einzurichten.
      --> Also keine "Einzelncodierung der Bits"

      Jetzt habe ich folgende Fehlfunktion:

      Das Innere Tagfahrlicht sowie das Innere Abblendlicht und der im TFL integrierte Blinker sind außer Funktion !

      Was mich hierbei etwas verwundert ist dass ich die Scheinwerfer nicht "wissentlich" aktiv umprogrammiert habe !?

      Nun meine Fage, ist es möglich den Urzustand wieder herzustellen ?
      Kann mir hier vielleicht jemand helfen oder eine Vergleichscodierung bereitstellen damit ich mich vorsichtig an die Wiederherstellung herantasten kann ?

      Wäre grandios wenn hier jemand unterstützen könnte !!

      Wenn Ihr noch Info benötigt lasst es mich Wissen !!

      Viele Grüße
      Peter

      Wer beim Metzger klingelt braucht sich nicht wundern warum kein Schwein aufmacht ! 8|

      ANZEIGE

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von SmartPower ()

    • Ja ich weiß dass es mit den Anwendungen eigentlich "Sch..." ist genau deswegen ! Allerdings hatte ich bis zuletzt einen Skoda und dort hatte ich viel mehr üder diese Anwendungen gemacht und nie ein Problem ...., deswegen wog ich mich in trügerischer Sicherheit :( ......

      Sicherungen habe ich erst bei 440km gemacht und da war der Fehler schon drin , ist mir zu beginn gar nicht aufgefallen bis ich mal beim parken im Lack des vor mir stehenden PKW´s sah dass nur noch ein "Wing" meines TFL an war.
      Daraufhin habe ich alle Lichter überprüft und dann eben die oben beschriebene Feststellung gemacht !

      Wie gesagt, bei meinem tun hatte ich nie einen Fokus auf die Scheinwerfer da ich diese ja gar nicht "wissentlich" ändern wollte!

      Wer beim Metzger klingelt braucht sich nicht wundern warum kein Schwein aufmacht ! 8|

    • Hallo keys,

      wie meinst du das genau ?

      Vorweg, alle Lichtfunktionen sind in LED ausgeführt !

      Also, Stand-, Park-, Blink- , Tagfahr-, Abblend- und Fernlicht !

      + Tagesfahrlicht mit Assistenzfahrlicht
      + Coming home / Leaving home
      + Leuchtweitenregulierung (Autom. dynamisch)
      + SBBR Leuchte in LED

      -ohne Lichtassistent

      Wer beim Metzger klingelt braucht sich nicht wundern warum kein Schwein aufmacht ! 8|

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von SmartPower ()

    • Habs gesehen , danke. Hmm hab die volle hütte und denke mal nicht das dir da Helfen könnte mit meiner codierung des scheiniss.

      Fehlerspeicher mekert ?? Kanns mir grad net vorstellen , das da ja nur dein AID - Radio und Spiegel codiert hast . Das das die Leuchten angegriffen hat :?::S

      Aber wenn so recht lese oder bin blöd.... hast ja nur das Light Licht , un die inneren sind da wenn recht weis nicht mit aktiv. Ich hab voll und ist alles aktiv . Oder verstehe da was falsch...

    • Das ist so nicht ganz richtig ....
      Wie gesagt , die Schinwerfer waren ja eine Woche voll in Betrieb !! (Also 2x Abblendlicht + 2x Blinker Wing + 2x TFL Wing pro Fahrzeugseite ) !

      Nochmal mein Hinweis:

      Ich habe die EU (Reimport) Version, wie wir alle wissen weichen da die Ausstattungslinien gerne ab.

      Da ich wirklich 0 an der Lichtsteuerung verändert habe , habe ich aktuell auch keine Ahnung wo ich da am besten mit der Fehlersuche anfange ....
      Ich schätze schon dass mir deine Codierung ggf. weiterhelfen könnte ....., dann habe ich wenigstens eine Idee bei welchem Steuergerät ich ansetzen kann !

      In meinem OBD Gerät sind dann die meisten Bit´s nochmal etwas umschrieben, so kann ich dann analytisch vorgehen.

      Wer beim Metzger klingelt braucht sich nicht wundern warum kein Schwein aufmacht ! 8|

    • SmartPower schrieb:

      Habe dir alles nochmal in die 1. Antwort ergänzt was in der Fagrzeugbeschr. zu finden war !

      (kein Fernlichtassistent)
      (kein Kurvenlicht nur statische Abbiegeleuchte)
      Meiner Meinung nach liegt genau hier drin die Antwort. Ohne ALS hast du nur ein L aktiv. Dass vorher beide aktiv waren halte ich daher für relativ unwahrscheinlich. Ich habe es bei meinem auch erst bei der Anmeldung gemerkt und da hatte ich den Wagen schon. Vorher war mir der Unterschied nicht bewusst und ich dachte auch, dass beide Ls leuchten.

      Zu dem Thema müsste es hier im Forum auch Beiträge geben
      ANZEIGE
    • Momentan ist sind doch die technisch möglichen Funktionen der Scheinwerfer die Frage.
      @SmartPower könnte sich ob der Funktionen irren. Könnte. Ich möchte dir nicht zu nahe treten.
      Oder es liegt daran dass die Ausstattungen der Modelle für andere Märkte anders gestaffelt sind als bei deutschen Modellen. Könnte man dem nicht durch die ET-Nr. der Scheinwerfer auf die Spur kommen?

      Gruß
      Rolf

      Sag doch einfach, wir fahren Golf!


      Vorstellung:

      http://www.golf7freunde.de/index.php/Thread/6215-Rolf%E2%80%98s-Highline-Vari-Codierungen-und-mehr-Licht/

    • Hallo Kai

      "Nein und wieder Nein" ..., es war alles AN ! Bin ja 1 Woche damit herumgefahren und habe mit den Kollegen denen es aufgefallen ist während der aktivierten "Coming Home" Funktion darüber gesprochen und wie es denen so gut gefallen hat.

      Also 100% --> Es war alles in Betrieb!!

      Ich weiß dass in jeglichen Foren darüber philosophiert wird was man den alles haben muss für diese Funktion und was nicht (habe mich auch schon Stunden lang eingelesen) aber defakto meine waren AN !
      PS: Das ist ja auch der Grund warum ich hier nochmal diesen Thread aufgemacht habe ....

      Wenn Ihr mir sagt wo genau die Info steht die Ihr für einen Vergleich benötigt oder wenn ich mal ein Steuergerät auslesen soll kann ich euch gerne aushelfen .

      Wer beim Metzger klingelt braucht sich nicht wundern warum kein Schwein aufmacht ! 8|

    • Rolf ja eventuell.... denke auch das mal das Thema hatten von einem EU un dem seine Wings beide leuchten un ob mit ALS weis net mehr genau. Aber bevor er da rumspielt dann lieber zum Freundlichen und Reset.
      Wie auch immer das angebliche andere verstellt hat oder wurde durch das gar nicht mit zu tuhende codierung . Wer weis wer weis, ob un wie was gemacht wurde noch zu . Schon merkwürdig ....
      Hab beim Kolleg seinem Seat Videoin mit OBD11 freigeschaltett mit Coins ohne Probleme .

    • Hallo keys...

      Fehlerspeicher gibt zwei Fehler aus welche seit anbeginn vorhanden waren:

      1.) Diagnoseinterface : NV-Energiemanagement // Code B1802F1 // sporadisch
      2.) Elektronische Zentralelektrik : Sensor für DWA (unplausibles Signal) // Code B133029 // sporadisch

      Hat eigentlich auch nichts mit Licht zu tun ..

      Wer beim Metzger klingelt braucht sich nicht wundern warum kein Schwein aufmacht ! 8|

    • SmartPower schrieb:

      Hallo Kai

      "Nein und wieder Nein" ..., es war alles AN ! Bin ja 1 Woche damit herumgefahren und habe mit den Kollegen denen es aufgefallen ist während der aktivierten "Coming Home" Funktion darüber gesprochen und wie es denen so gut gefallen hat.

      Also 100% --> Es war alles in Betrieb!!

      Ich weiß dass in jeglichen Foren darüber philosophiert wird was man den alles haben muss für diese Funktion und was nicht (habe mich auch schon Stunden lang eingelesen) aber defakto meine waren AN !
      PS: Das ist ja auch der Grund warum ich hier nochmal diesen Thread aufgemacht habe ....

      Wenn Ihr mir sagt wo genau die Info steht die Ihr für einen Vergleich benötigt oder wenn ich mal ein Steuergerät auslesen soll kann ich euch gerne aushelfen .
      Okay, dann würde ich an deiner Stelle allerdings damit auch zum Freundlichen. Falls es möglich ist, kommst du ggf. an die Teilenummer der Scheinwerfer? Da die sich von den ALS Scheinwerfern grundlegend unterscheiden, glaube ich kaum, dass VW extra für den EU Markt andere Leuchten mit beiden Ls baut. Daher könnte es ja doch gut sein, dass man beide Ls über Codierung aktivieren kann. Fände ich super, da diese mir doch schon irgendwie fehlen. Danke :)