Anhängerkupplung (schwenkbar) nachrüsten - Unterschied Steuegeräte, Umlenkrolle,...

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Aussage vom Verkäufer ist das ein Parametersatz mit VCP auf das Steuergerät gespielt werden muss

      ANZEIGE
    • Hallo Zusammen,

      Habe jetzt ein Steuergerät von einem Passat 5Q0 907 383 M Funktioniert.

      Das Steuergerät was ich hatte hatte keinen Parametersatz dieser muss mit VCP geladen werden.

      Haben verschiedene Steuergeräte getestet funktionierten:

      5Q0 907 383 B
      5Q0 907 383 M
      5Q0 907 383 F

      Danke allen nochmal für die Hilfe.

    • So, nun bin ich etwas weiter gekommen. Wie schon bereits weiter obenbeschrieben, habe ich den Kabelsatz von GTIDriver eingebaut und hatteanschließend nach der Codierung je einen Fehler im Steuergerät 1 und einen imSteuergerät 13. Mittlerweile habe ich auch die Anhängerkupplung eingebaut undangeschlossen. Leider habe ich immer noch die selben Fehler. Ich habe auch einzweites Steuergerät bestellt, um auch hier sicher zu sein, dass ich keindefektes Gebrauchtteil erwischt habe. Als erstes hatte ich das 5Q0 907 383 F(aus Golf 7 Sportsvan) gekauft, nun habe ich das 5Q0 907 383 H (aus Golf 7Variant 2017) eingebaut. Leider hat sich dadurch an dem Fehler nichtsgeändert.
      Ich kann zwar die Fehler löschen, sie erscheinen aber sofort wieder. ZurFolge hat das leider, dass ACC außer Funktion ist.

    • Meine Codierungen/Anpassungen habe ich angeängt.
      Ich habe auch verschiedene Konfigurationen versucht (mit/ohne Anhängerrangierassistent/Gespannstabilisierung). Aber die beiden Fehler blieben bestehen.
      Ich habe mal den Bericht aus Carport angehängt.
      Wäre super, wenn jemand wüsste was die Ursache sein könnte.
      Btw. ich habe leider noch keinen Anhänger um zumindest die
      Funktion der Anhängerkupplung zu testen. Wenn ich allerdings die
      Kupplung schwenke, bekomme ich im Display die Info, dass ich die
      Arretierung der Anhängerkupplung prüfen soll. Daher vermute ich, dass
      sie grundsätzlich funktioniert.

      Dateien
      • Bericht_2019-03-21.pdf

        (69,76 kB, 36 mal heruntergeladen, zuletzt: )
      • Bild 1.png

        (15,32 kB, 54 mal heruntergeladen, zuletzt: )
    • Hast du denn im 13 und im 01 die Ahk codiert?

      Nachrüstung LED Rückleuchten (Sportsvan /Variant)

      ANZEIGE
    • Ich habe heute mal einen Änhänger dran gehängt und festgestellt, dass sie grundsätzlich schon mal funktioniert. Beim Einlegen des Rückwärtsgangs kam auch das Bildchen mit Anhänger im Radio und in der Multifunktionsanzeige wurde ich gefragt, ob ich den Trailer Assistant verwenden möchte. Bei der Auswahl bekam ich allerdings eine Störungsmeldung. Ich denke mal dafür wären wieder ein eigenes Steuergerät und/oder zusätzliche Sensoren nötig.
      Ich habe dann das Steuergerät abgesteckt und alle Codierungen auf den Ausgagsstand gesetzt. Damit konnte ich auch wieder alle Fehler entfernen. Ich habe dann herausgefunden, dass ich den Fehler im ACC bekomme, sobald ich den Datenaustauschstecker am Steuergerät anbringe, unabhängig davon, ob die Anhängerkupplung codiert ist oder nicht.
      Kann es sein, dass sich beim Facelift die Farben der Kabel verändert haben und ich sie daher falsch angeschlossen habe?

    • Ich habe nun nochmal die Kabel überprüft. Es sollten alle richtig angeschlossen sein. Der Fehler kommt exakt dann, wenn ich die beiden bus-Kabel (orange-grün/orange-braun) anschließe.
      Hat jemand eine Idee wie ich das Problem lösen könnte?

    • nero-a schrieb:

      Ich habe nun nochmal die Kabel überprüft. Es sollten alle richtig angeschlossen sein. Der Fehler kommt exakt dann, wenn ich die beiden bus-Kabel (orange-grün/orange-braun) anschließe.
      Hat jemand eine Idee wie ich das Problem lösen könnte?
      Hallo nero-a,

      ich befasse mich seit gestern mit diesem Thema und habe bereits das halbe Internet leer gelesen :)

      Mein Fahrzeug: Golf Sportsvan Facelift Mod. 2018

      AHK: 510803880C
      AHK Steuergerät: 5Q0907383H

      Codiert mit ODB11

      Bei mir funktionierten die Assistentsysteme (ACC) anschließend auch nicht mehr. Irgendwo habe ich dann gelesen dass im Steuergerät 13 (Distanzregelung, ACC) ab Mod. 2017 ein anders Byte gesetzt aktiviert werde muss.

      Folgende Einstellung bracht bei mir auch immer den ACC Fehler:
      STG 13 (Distanzregelung (ACC))
      OBD11: Lange Codierung (0/1 umstellen) > Byte 02 > Bit 3 “aktivieren”
      ...dann die Einstellung für Byte 02 > Bit 3 wieder "deaktiviert"
      und folgende Einstellung vorgenommen und der Fehler ist weg! (auf jeden Fall bei mir)
      OBD11: Lange Codierung (0/1 umstellen) > Byte 03 > Bit 3 “aktivieren”

      Viele Grüße

      Markus
    • Bei mir wird noch ein Fehler im Steuergerät 01 angezeigt. Ich bekomme das Bit 4 nicht aktiviert (vielleicht muss auch etwas anderes aktiviert werden, hier bin ich noch auf der Suche für den Golf Sportsvan Facelift 2018)

      STG 01 (Motorelektronik)
      Codierung > Byte 5 > Bit 4 aktivieren ("Trailer installed") - könnte je nach Motor auch eine andere Byte/Bit-Position sein
      OBD11: Lange Codierung > Byte 05 > Bit 4 “aktivieren”

      Ich bekomme beim Versuch der akivierung immer die Fehlermeldung:
      Fehler (31): Funktion nicht verfügbar


      Vielleicht hat jemand eine Lösung für mich ;)

      Viel Grüße

      Markus

    • Markus, du bist mein Held! Ich habe entsprechend deiner Anleitung Byte 3 Bit 3 gesetzt und schon war der ACC Fehler weg. Danach ließ sich auch der Fehler im Motorsteuergerät löschen.
      Damit funktioniert jetzt alles.
      Da ich zwecks Fehlersuche zwei Steuergeräte gekauft habe, habe ich nochmal beide probiert. Leider habe ich noch keinen Anhänger um die volle Funktion zu prüfen, konnte aber trotzdem einen Unterschied feststellen. Die Steuergeräte:
      5Q0907383F (aus Golf Sportsvan, Bj.?)
      5Q0907383H (aus Golf Variant, Bj. 2017)
      Beim "F" wird nicht angezeigt, wenn die Kupplung nicht eingerastet ist. Mit dem "H" erscheint ein entsprechender Hinweis in der MFA.

      Vielen Dank nochmal an das ganze Forum für die nützlichen Tipps und die schnelle Hilfe bei jedem Problem!

      Gruß
      Andreas

    • Hallo Andreas,

      top, bei mir konnte ich das Motorsteuergerät leider noch nicht codieren. Hast Du die folgende Codierung bei dir vorgenommen oder welche ?

      STG 01 (Motorelektronik)

      Codierung > Byte 5 > Bit 4 aktivieren


      Heute habe ich die Ladekante mit LED beim :) abgeholt. Funktioniert einwandfrei, auch in der MFA wird angezeigt und zusätzlich laut singnalisiert wenn die AHK nicht eingerastet ist.

      Viele Grüße

      Markus

    • Erstmal HALLO zusammen, bin ganz neu hier!

      Ich hoffe, ihr könnt mich ein bisschen schlauer machen zum Thema AHK. Bin selbst eher nicht so der Schrauber, hab mal vor Jahren am Golf 4 ne AHK selbst angebaut, aber da war das irgendwie noch deutlich leichter.
      Ich schildere einfach mal meine Verständnisfrage: Ich habe eine kleine regionale Werkstatt angerufen bzgl. Anbau AHK. Der Chef sagt, besorg die Teile selber und wir bauen sie dir an für 350 €. Dazu nannte er die AHK selbst und den E-Satz. So sehen auch in der Regel die im Netz angebotenen Pakete aus (kupplung.de und so). Was aber ist mit diesem Steuergerät, über das hier so viel diskutiert wird. Ist das nur ein zusätzliches Tool im Sinne nice to have oder ist das Ding zwingend nötig zum Betrieb?

      Ich hoffe sehr, ihr könnt Licht in mein Dunkel bringen, herzliche Grüße aus dem hohen Norden
      Arne