Dynamisches Kurvenlicht (AFS) Fehlermeldung

    • bluetdi298 schrieb:

      Einfach Grundeinstellung machen und gut ist, da du ja nix verändert hast an der Einstellung.

      Die Meldung bzw der Fehler ist normal, wenn im 55 was codiert wurde.
      Ok nice danke hat funktioniert
      ANZEIGE

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Biolaxy ()

    • Hey Leute!
      Kann mir jemand weiterhelfen und sagen, was hinter diesen komischen Fehlern steckt?
      „ nicht kodiert“ oder „kein Signal “?!?

      Es wurden bereits zwei mal die Scheinwerfer wegen trüber Linsen ausgetauscht.

      Übernächsten Monat wird mein Wagen 5 Jahre alt und die Neuwagengarantie endet. Da würde ich gerne solche Sachen vorher noch ansprechen.

      Ich muss dazu sagen, dass in den letzten Wochen bisher 4x sporadisch eine Fehlermeldung kam „Fehler Kurvenlicht AFS“!

      Die Leuchtmittel des abbiegelichtes H7 habe ich mir aber angeschaut. Die Glühwendel sind noch in Ordnung.

      Das hängt doch bestimmt zusammen ?!?

      Spoiler anzeigen

      -------------------------------------------------------------------------------
      Adresse 55: Leuchtweitenreg. (J745) Labeldatei:| DRV\7P6-907-357.clb
      Teilenummer SW: 7P6 907 357 D HW: 7P6 907 357 A
      Bauteil: AFS-ECU H07 0090
      Revision: -------- Seriennummer: --------------
      Codierung: 029203104F000200
      Betriebsnr.: WSC 01357 011 00200
      ASAM Datensatz: EV_HeadlRegulVWAFSMQB 001120
      ROD: EV_HeadlRegulVWAFSMQB.rod
      VCID: 40D8BB340A08EE27DED-8014

      Leistungsmodul für Scheinwerfer links:
      Subsystem 1 - Teilenummer SW: 3D0 941 329 D HW: 3D0 941 329 D Labeldatei: 3D0-941-329.CLB
      Bauteil: LeiMo links H01 0002
      Codierung: 900000

      Leistungsmodul für Scheinwerfer rechts:
      Subsystem 2 - Teilenummer SW: 3D0 941 329 D HW: 3D0 941 329 D Labeldatei: 3D0-941-329.CLB
      Bauteil: LeiMo rechts H01 0002
      Codierung: 900000

      2 Fehlercodes gefunden:
      5276400 - Leistungsmodul für Scheinwerfer rechts
      C1082 F0 [008] - nicht codiert
      Sporadisch - bestätigt - geprüft seit letzter Löschung
      Umgebungsbedingungen:
      Fehlerstatus: 00000001
      Fehlerpriorität: 2
      Fehlerhäufigkeit: 3
      Verlernzähler: 234
      Kilometerstand: 93379 km
      Datum: 2019.05.15
      Zeit: 17:19:27

      5276209 - Leistungsmodul für Scheinwerfer rechts
      C1082 31 [008] - kein Signal
      Sporadisch - bestätigt - geprüft seit letzter Löschung
      Umgebungsbedingungen:
      Fehlerstatus: 00000001
      Fehlerpriorität: 6
      Fehlerhäufigkeit: 73
      Verlernzähler: 237
      Kilometerstand: 93378 km
      Datum: 2019.05.15
      Zeit: 12:07:46


      -------------------------------------------------------------------------------


      Ich danke euch!
      Golf VII GTD DSG Limestone DCC Sport&Sound NSW AssistPaket Keyless MediaIn Dynaudio DiscoverMedia 4Türen SidebagsHinten ParkLenk RearView AHK
      Golf VII Sportsvan 1.4TSI DSG Pano StandHzg RearView AHK
      Beetle Cup 1.2 TSI Platinumgrey Bi-Xenon Panodach
      Cross Touran TSI Schwarz Leder Spiegelpaket Schiebedach el.Heber
      Golf VI Highline TSI DSG / Audi A3 8L 1.8T / Polo 2F G40 / Polo 2 GT
    • Nein noch nicht.
      Danke für den Tipp. Werde ich machen...

      Golf VII GTD DSG Limestone DCC Sport&Sound NSW AssistPaket Keyless MediaIn Dynaudio DiscoverMedia 4Türen SidebagsHinten ParkLenk RearView AHK
      Golf VII Sportsvan 1.4TSI DSG Pano StandHzg RearView AHK
      Beetle Cup 1.2 TSI Platinumgrey Bi-Xenon Panodach
      Cross Touran TSI Schwarz Leder Spiegelpaket Schiebedach el.Heber
      Golf VI Highline TSI DSG / Audi A3 8L 1.8T / Polo 2F G40 / Polo 2 GT
    • bluetdi298 schrieb:

      Hast mal die Stecker, an den SW, auf festen Sitz kontrolliert?
      Schaut sehr nach Wackelkontakt aus
      Habe eben nachgesehen: Ja! Der Stecker war nicht eingerastet am rechten Scheinwerfer!

      Die Rast-Öse ist auch zu sehr „gebogen“ bzw. ausgeleiert, als dass sie die Nase am Scheinwerfer Gehäuse halten könnte.

      Vermutlich wurden einfach schon zu oft die Scheinwerfer getaucht :D ( ist ja schon das 3. Paar wegen trüber Linsen)

      Danke für den Tipp!
      Gruß Klaus
      Golf VII GTD DSG Limestone DCC Sport&Sound NSW AssistPaket Keyless MediaIn Dynaudio DiscoverMedia 4Türen SidebagsHinten ParkLenk RearView AHK
      Golf VII Sportsvan 1.4TSI DSG Pano StandHzg RearView AHK
      Beetle Cup 1.2 TSI Platinumgrey Bi-Xenon Panodach
      Cross Touran TSI Schwarz Leder Spiegelpaket Schiebedach el.Heber
      Golf VI Highline TSI DSG / Audi A3 8L 1.8T / Polo 2F G40 / Polo 2 GT
    • Hallo zusammen, hab mir schon so gut wie alles was ich zu AFS Kurvenlicht finden konnte angeschaut. Aber mein Problem ist leider nicht dabei. Habe weder codiert noch was anderes gespielt. Fasse mich kurz:

      1) Fehler kam im Display (Fehler war nach jedem Neustart jedoch weg, kam halt nur erneut bei Fahrten mit eingeschaltetem Licht)
      2) zwei neue H7 verbaut
      3) getestet -> Fehler immer noch da

      Komisches zum Test: lenke links, Birne brennt für 1 Sekunde und erlischt, lenke rechts, Birne brennt für 1 Sekunde und erlischt. Lenke wieder links, dunkel, lenke wieder rechts, dunkel. Dann löst der Fehler erneut aus.

      Liegt das daran das da was im Fehlerspeicher liegt und gelöscht werden muss?

      Gruß Danny

    • Wo kommst her?

      Schau doch mal, ob du jemanden in deiner Nähe findest, der das machen kann.

      G7 Highline Mj.2016, rollt auf Madrid, ACC, Lane Assist, Dynamic Ligth Assist, VZE, Blind Spot-Sensor+ mit Ausparkassistenten, Discover Pro, RFK Low, DWA+, Park Assist / Pilot, Spiegelpaket, MFA Premium... :D
      VCDS ( Micro-CAN/ HEX V2 ) vorhanden :thumbsup:

      ANZEIGE
    • Hi,

      jetzt hat es mich auch erwischt! Ich bekomme sporadisch den AFS Fehler, der sich auch von selber löscht, aber dann nach ein paar km wieder auftaucht. Komischerweise funktioniert das dynamische Kurvenlicht trotz Fehlermeldung.

      Allerdings fahre ich einen Facelift mit LED-SW ohne DLA, aber mit Kurvenlicht. Da habe ich doch gar keine H7 Birne zum tauschen, oder? Kann es auch sein, dass der Nebelscheinwerfer (statisches Kurvenlicht) defekt ist?

      Danke & Beste Grüße

    • Wäre denkbar und lässt sich recht einfach ausprobieren :) .
      Lenkrad einschlagen und mal schauen, wo was leuchtet, oder eben auch nicht.
      Denke aber, die sitzen im Scheinwerfer.

      G7 Highline Mj.2016, rollt auf Madrid, ACC, Lane Assist, Dynamic Ligth Assist, VZE, Blind Spot-Sensor+ mit Ausparkassistenten, Discover Pro, RFK Low, DWA+, Park Assist / Pilot, Spiegelpaket, MFA Premium... :D
      VCDS ( Micro-CAN/ HEX V2 ) vorhanden :thumbsup:

    • Habe seit heute morgen leider auch die unerwünschte Fehlermeldung. Habe einen VFL mit DLA, falls das helfen sollte :love:
      Habe mal drauf geachtet.. Weder beim Blinker setzen noch beim Lenkrad einschlagen (in beide Richtungen) leuchtet das Kurvenlicht.

      Wie viel darf sowas ca bei einer Werkstatt kosten? Ich hoffe, dass es nichts größeres ist ?(

    • Guten Morgen,
      wenn die Fehlermeldung mit dem Ausfall des Kurvenlichts kommt, ist es i.d.R. doch nur eines der H7 Leuchtmittel im Scheinwerfer. Diese Meldung hatte mein SV am WE auch. Dann Leuchtet ja erst einmal gar keines der Abbiegelichter mehr. Unten habe ich durch Einschalten der Nebelscheinwerfer ausgeschlossen. Am Scheinwerfer habe ich mich dann für die Seite zuerst entschieden, bei der die Meldung beim ersten Einlenken aufgetaucht ist. Der Tausch ist wirklich einfach, Deckel ab, H7 mit Stecker herausnehmen, Stecker abziehen, neue H7 rein, Deckel drauf, fertig. Keine 3 Minuten.
      Ich dachte auch erst, was ein Mist, jetzt ist irgend ein Steuergerät hin. Aber Dank des Forums kam dann schnell Hoffnung auf, dass es doch nur ein Lämpchen ist. Warum nicht diese Meldung angezeigt wird ist mir ein Rätsel....

      Grüße
      braucki