Regensensor u. Auto Licht nachgerüstet

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Wenn ich das richtig verstehe, ist dein Problem das du auf "auto" immer Licht an hast? Also auch am Tage?

      Hast du die Helligkeitsschwellen angepasst? Ich hab nach den Anleitungen hier im Thread
      Helligkeitsschwelle Infrarot-Messung auf 12lx
      Helligkeitsschwelle Forward-Messung auf 46400lx gesetzt.

      Waren bei mir beide auf 0.

      Baust du Turbo auf Diesel, läuft Diesel wie Wiesel :D

      ANZEIGE
    • Hallo, ich hoffe Ihr könnt mir weiterhelfen.
      Bei mir ist in der Auto-Stellung das Licht immer an, egal ob es hell oder dunkel ist.

      Ich habe einen Golf 7 Variant vFL MJ16 ohne Klimaautomatik. Nachgerüstet habe ich den Auto-Lichtschalter 5G0941431BE und den RLS ohne Feuchtigkeitssensor 5Q0955559A. Für den Lichtschalter habe ich die Leitung zum BCM gezogen und den RLS mit einem Kabelsatz von k-electronic angeschlossen. Den RLS habe ich in dieser Box an die Scheibe geklebt. Der Sensor bzw. das Gel liegt dabei flächig an und wird auch nicht abgedunkelt.
      Danach habe ich alles mit VCDS codiert, also RLS und Lichtschalter im BCM in Byte 6 und 7. Den RLS habe ich im Subsystem auf 00A8DD codiert.

      Der Regensensor funktioniert einwandfrei, ebenso CH/LH. Letzteres geht wie es soll, wenn der Lichtschalter auf Auto steht und es ausreichend dunkel ist.
      Leider ist in der Auto-Stellung aber immer das Abblendlicht an, egal wie hell es ist. Wenn ich im BAP die Einschaltschwelle ändere (früh, mittel, spät) ändert sich nichts.
      Wenn ich das richtig sehe, kann es nicht am Lichtsensor liegen, da ja sonst CH/LH auch nicht funktionieren würde.

      Hatte jemand schon ein ähnliches Problem und hat eine Lösung dafür gefunden?

    • Wow, ein User der bei seiner Frage alle notwendigen Informationen nennt - Chapeu. :)

      Also spontan fällt mir ein, dass du das Skandinavien Licht aktiviert hast, sprich: Motor an, Licht an.

      Was für ein hexadezimaler Wert steht denn bei Zentralelektrik (09) - Codierung - Byte 0?

      Ansonsten um Verkabelungsfehler auszuschließen: An welche Pins bist du denn gegangen?

      LG

      VCDS im Raum FFM möglich

    • Danke für Deine Antwort.
      Also die Zentralelektrik hat die Codierung 00000846C24102734BE44000001C07081000000000000000000000000000
      Byte 0 schau ich morgen nochmal genau nach.
      Den Kabelsatz für den RLS habe ich an Dauerplus, Masse und die Signalleitung an den BCM-Stecker C an PIN 28 angeschlossen. Das dürfte auch korrekt sein, sonst würde der Regensensor nicht funktionieren.
      Den PIN 2 des Lichtschalters habe ich mittels Leitung mit PIN 16 am Stecker C verbunden.

    • Mein Problem hat sich gerade in Luft aufgelöst.
      Nachdem ich in allen Steuergeräten die Fehlercodes gelöscht habe, geht jetzt alles wie es soll.
      Ich glaube aber kaum, dass es mit dem Löschen zusammenhängt. Es gab auch keinen Fehlercode, der etwas mit dem Licht zu tun hatte.
      Anscheinend hat es sich irgendwie selbst repariert.
      Trotzdem danke für die Hilfe!

    • Guten Abend!

      viel googeln hat leider nichts gebracht, wir haben ein untypisches Auto.

      Meine Frau hat als Kindertaxi gerade einen neuen E-Golf bekommen, also frisch in der Autostadt abgeholt. Die Sparversion ohne Licht und Sicht und damit laut Preisliste auch ohne Regensensor. Aber offensichtlich hat unser eGolf einen Regensensor verbaut: der Wischer steht dauerhaft auf Intervall und läuft nur wenn es regnet, mit dem Intervall-Regler kann man die Empfindlichkeit einstellen.

      Keine Ahnung, warum ein Regensensor verbaut wurde, bei den wenigen ausgewählten Extras (ACC, Dynaudio, Airbags hinten) dürfte er nicht dabei gewesen sein. Der eGolf entspricht ungefähr Comfortline mit Discover Pro, Climatronic, LED Scheinwerfer, LED TFL und beh. Frontscheibe.


      Nur gibt es im Discover Pro keine Einstellungen zu diesem Regensensor: Weder kann ich das autom. Wischen abschalten, noch das autom Licht bei Regen aktivieren. Die Einträge sind zwar in der Anleitung erwähnt aber fehlen einfach. Wie kriege ich diese Menüs aktiviert?
      Ein ODBEleven habe ich hier.


      Nun hätte die Holde doch gerne CH/LH, in ihrem alten war das einfach fest eincodiert (Auto auf bzw Zündung aus: Licht 30s an). Kann man das auch bei Golf 7?
      Den Anleitungen zufolge braucht man für das richtige CH/LH den Lichtschalter mit Auto-Stellung und den Regen-Licht-Sensor. Habe ich mit dem offensichtlich verbautem Regensensor schon einen Regen-Licht-Sensor oder gibt es da noch eine abgespeckte "Nur Regen" Variante?
      Wo kriege ich den Lichtschalter mit Automatik (ohne NSW) halbwegs günstig als Originalteil?


      Danke Euch
      Peter

      ANZEIGE
    • Eine nur Regen Variante des Sensors gibt es eigentlich nicht. Wenn du einen Regensensor hast dann hast du auch automatisch den Lichtsensor.

      Was hast du für einen Innenspiegel verbaut? Ist der automatisch abblendend oder musst du selbst abblenden indem du den mit so einem kleinen Hebel unter der Glasscheibe nach oben oder unten kippst?
      Wie sieht der Sensor von aussen aus? Kannst du mal ein Foto davon reinstellen? Also so wie man den sieht wenn man auf die Scheibe schaut. Ist der glatt schwarz oder sind irgendwelche Punkte zu sehen?
      Wenn du einen falschen Sensor drin hast hätten die es aber im Werk bemerken müssen und im Normalfall auch gleich wieder gegen einen anderen getauscht. Was du beschreibst hört sich sehr seltsam an. Auch die Codierung sollte eigentlich falsch sein.

      Um CH und LH zu nutzen brauchst du eigentlich den richtigen Sensor, und auch den richtigen Lichtschalter dazu muss noch eine Leitung vom Lichtschalter zum BCM gezogen werden und die Codierungen müssen auch passen.

      Aber beim E-Golf kenne ich mich leider nicht aus, keine Ahnung inwiefern der von den Verbrennern in Sachen Ausstattung abweichen.

      Gruß Erzi

      Falls jemand mal Fehler auslesen lassen oder etwas codiert haben möchte kann ich mit VCDS aushelfen. Raum Aue/Schwarzenberg (Erzgebirge)
    • Siehe Bilder, der Sensor hat 4 dunkle Kreise, und oben sowie unten einen hellen Punkt mit Sensorik drin. Der Spiegel ist manuell.

      Schon komisch: der Regensensor wird extra beim Licht t& Sicht Paket sowie beim gr. Fahrassistenzpaket beworben. Im eAuto Forum haben andere eGolfer den ebenfalls wie hier beschrieben nachgerüstet. Und dann krieg ich den umsonst :)
      Das war vielleicht eine kurzfristige Serienänderung. Spiegelabsenkung habe ich ja auch obwohl die laut Preisliste beim Spiegelpaket dabei ist.


      Also wie gesagt, funktionieren tut der Sensor. Nur fehlt im Menü der Eintrag für Wischautomatik ebenso wie der Eintrag zum Regenlicht, siehe Bilder.


      Der Lichtschalter ist ein 5G0941431BG, der Pin 2 fehlt bei dem und Kabel & Stecker haben den Pin ebenfalls nicht belegt :( Aber das war ja irgendwo hier im Thread schön bebildert, das krieg ich hin.

      Codierung sollte eigentlich mit ObdEleven gehen. Habe ich bisher nur zum Rücksetzen von Fehlern benutzt, aber bin lernwillig. Kann man dabei was kaputt machen, oder kriegt man das immer zur Not wieder in den Originalzustand wenn man vorher ein Backup zieht?

      Dateien
      • innen spiegel.jpg

        (73,22 kB, 7 mal heruntergeladen, zuletzt: )
      • lichtschalter.jpg

        (80 kB, 5 mal heruntergeladen, zuletzt: )
      • menü licht.jpg

        (121,8 kB, 6 mal heruntergeladen, zuletzt: )
      • menü wischer.jpg

        (124,43 kB, 5 mal heruntergeladen, zuletzt: )
      • sensor.jpg

        (83,12 kB, 6 mal heruntergeladen, zuletzt: )
    • Ja, so wie der aussieht ist das ein RLS. Also eigentlich gar nicht der den du bei deiner Ausstattung drin haben solltest.
      Aber ist ja wurscht. Irgendwie Glück gehabt oder da wurde irgendwas geändert. So wie ich das beim Golf überblicke haben eigentlich alle Autos mit RLS auch auch die Autolichtfuntktion und den entsprechenden Schalter verbaut. Und auch immer den automatisch abblendenden Innenspiegel verbaut. Du hast eine seltsame Konfiguration. Wie das alles mit OBDeleven hin kriegst kann ich dir leider nicht sagen da ich das nicht habe. Brauchst jetzt nur noch zusätzlich den neuen Schalter und dann musst du noch hoffen das das BCM passt. Das Kabel ziehen und codieren und schon hast du was du jetzt willst aber bei der Bestellung nicht.

      Du bist auch sicher das du einen E-Golf hast? Der Spiegel sieht auf dem Foto so seltsam aus. Könntest du mal eins von der Seite machen? Also einfach von der Beifahrerseite seitlich auf den Spiegel geschaut. Sodass man Spiegelfuss und Kabelkanal richtig erkennen kann? So von unten sieht der irgendwie anders aus als in einem "normalen" Golf.

      Gruß Erzi

      Falls jemand mal Fehler auslesen lassen oder etwas codiert haben möchte kann ich mit VCDS aushelfen. Raum Aue/Schwarzenberg (Erzgebirge)
    • Sieht man denn nicht, mit OBD11, welche Subsysteme im 09 verbaut sind?

      Oder hast zufällig jemanden mit VCDS, der mal nen Scan machen könnte? Der RLS/ RLFS ist Sub vom 09.

      G7 Highline Mj.2016, rollt auf Madrid, ACC, Lane Assist, Dynamic Ligth Assist, VZE, Blind Spot-Sensor+ mit Ausparkassistenten, Discover Pro, RFK Low, DWA+, Park Assist / Pilot, Spiegelpaket, MFA Premium... :D
      VCDS ( Micro-CAN/ HEX V2 ) vorhanden :thumbsup:

    • codierung geht mit OBD11 ähnlich vcds und vcp. es kann allerdings sein, dass die codierung nicht sofort angenommen wird. dann muss du es kurz wieder raus codieren und nochmal eincodieren. bis es eben klappt.

      musst du was codieren, gehst du zum stg, dort zugriffsberechtigung und code eingeben. werden dir schon welche vorgeschlagen, halt den richtigen wählen. dann zurück und im stg zum punkt codierung, da drauf. dann kommt eine wanrmeldung, die weg klicken, dann auf die zahlen 1|2 drauf, dann mit den pfeilen zu den bytes. und am ende eben lange auf codieren oder übernehmen drücken, weis gerade nicht wie es in obd11 heißt.

      musst du was in den apk´s machen, dann auch wieder zum stg., auch vorher zugriffsberechtigung eingeben, dann zu anpassung und dort kannst du in der suche schon die ersten buchstaben eingeben, dann findest du es schneller als durchs scrollen.

      falls eine eingabe nicht funktioniert und eine fehlermeldung kommt. musst du vorne wo du auswählst ob codierung oder anpassung den punkt service ändern. wählst irgendeinen andere als vw aus, akzeptieren. dann nochmal rein und vw wählen. dann sollte es gehen.

      beim FaceLift musst du es (auch) über die apk´s machen. beim vFL muss es nur codiert werden und ob es so auch beim e-golf ist, keine ahnung, musst du testen. wenn du wissen willst ob das licht auch bei dunkelheit angeht, einfach eine geldbörse auf den lichtsensor legen. wichtig eben nur, irgendwas auf den lichtsensor legen dass nicht kaputt geht, falls der scheibenwischer angeht.

    • Erzi schrieb:

      Du bist auch sicher das du einen E-Golf hast? Der Spiegel sieht auf dem Foto so seltsam aus. Könntest du mal eins von der Seite machen?
      Ja, eigentlich schon. Sieht aus wie ein Golf und fährt ohne brumm. :) Der Spiegel sieht für mich auch ganz normal aus, Foto hänge ich an.

      Vielleicht hat die etwas komische Kombination der Extras dazu geführt, dass der RLS verbaut wurde? Der Lichtschalter ist wie gezeigt ohne Automatikfunktion.

      Bei dem alten Auto wurde das LH/CH einfach von der Werkstatt codiert, ohne Einbau von Schalter und Sensor. Hat dann auch tagsüber immer Licht angemacht, und das hätte sie gerne wieder, momentan ist das etwas umständlich im Dunkeln das Ladekabel abzustöpseln. Alle weiteren Funktionen wie Tunnellicht, Regenlicht, usw sind ihr egal.


      Das Scannen per Obd11 mache ich später, die Gattin ist samt Auto gerade unterwegs. So tief bin ich da bisher nicht eingestiegen, den Odb11 hatten wir gekauft, um einen sporadischen Fehler bei ihrem alten Auto zu löschen, und das ging mit simplen Knopfdruck. Da muss ich mich noch einarbeiten
      Dateien