Diskusionsthema zur Nachrüstung der A5 Vorfeldkamera beim Vorfacelift

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hab das ACC von 0 nachgerüstet, incl. Schlossträger

      ANZEIGE
    • hallo
      kurze Rückmeldung, hat alles funkioniert
      kalibriert ist die kamera nun auch und funktioniert alles bestens
      keine Fehlermeldungen mehr ,schilder werden erkannt und angezeigt, lang assi funkioniert auch...feine sache ,..
      und fernlichtassistent läuft auch ,..
      vielen dank für eure Hilfe,
      mit acc werde ich wohl erst noch warten da es mir nocht zu teuer ist ,
      was vielleicht noch in frage kommt ist PLA da es ja gar nicht so viel braucht und relativ günstig ist

    • @goal328 als fetriges Komplettset oder mit Einzelteilen?

      Im Forum gibt es leider noch keine Anleitungen. Mit der Kamera war ich damals auch der erste offizielle mit Anleitung hier im Forum. Also wenn du die Zeit hättest, bitte Anleitung schreiben.
      P.S.: Der oben aufgeführte Beitrag basiert auf meinen eigenen Erfahrungen/Wissen und gibt meine eigene Meinung wieder. Irrtum vorbehalten!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von TS 8 ()

    • Hi, ich bin neue hier.
      Genau das Thema beschäftigt mich gerade, ich habe ACC nachgerüstet und wenn man einmal angefangen hat muss es weiter gehen ;)
      Jedenfalls soll nun die „große“ A5 Kamera rein und mir stellt sich die Frage das doch noch etwas im ABS codiert werden muss? Wegen Notbremse Funktion? Oder der gleichen?

    • rein damit und glücklich sein, Codierung kein Problem.

      Golf VII 4Motion Highline Sky Limestone-Grey | Felgen Madrid
      Ab Werk: Xenon mit Kurvenlicht | Pornorama Dach | Composition Media | MuFu+GRA | Fahrprofil | PDC vo+hi | Scheiben getönt | R-Line Paket klein
      Nachgebessert: Helix System | Facelift Heckleuchten | ACC mit Front Assist | Kombiinstrument in Farbe | Discover Pro 2 | RVC High | Aircare | Lane Assist FLA VZE

      VCDS | VCP User :D

      Aktuell übrig:
      Lenkradtasten mit ACC
      1 Discover Pro Gen 2 :)
    • Ja so wird es auch passieren bin gerade am Information und teile sammeln. Und meinen Scheibenwechsel planen. Leider ist die Scheibe erst 6 Monate alt :facepalm:
      „Problem“ ist ja leider das im ABS keine lable existieren. Und wenn dann soll es den vollen Umfang unterstützen deswegen die Frage zum ABS.

    • Aufgrund von 2 Anfragen in kurzem Abstand folgende Aktualisierung wo ich gedacht habe, dass die eigentlich aufgrund meines ,,Ausgangspunktes bei mir" in meiner Umbauanleitung klar sein dürfte.

      Achtung, diese Anleitung bezieht sich auf einen Vorfaceliftgolf (wie im Ausgangspunkt bei mir zu lesen). Diese Anleitung kann somit nur bis Ende 2015/ Anfang/Mitte 2016 verwendet werden!!! Das vFL Model hatte bei Frontansicht auf die Frontscheibe links die Kamera und rechts den Regensensor. Ab einem bestimmten Baudatum ist das eins und nur noch in der Mitte der Scheibe ein V-förmiger Ausschnitt der Kamera zu sehen. Das genaue Datum des Kamerawechsels kenne ich leider nicht. Falls bekannt, bitte Info an mich. Ich kann mir nicht vorstellen, dass ein altes Kamerasystem mit den teilweise neuen Steuergeräten kommunizieren kann, da es wie gesagt für den FL eine andere Kamera gibt!


      Ich bekomme nun am Dienstag die 2. neue Frontscheibe für dieses Jahr eingebaut. Dabei kam ich mit dem Glaser eben auch auf die Kamera zu sprechen. Dieser meinte, dass die beim Kalibrieren einer FL-Kamera nun immer zu VW fahren müssten, da sich die Kamera ansonsten sperrt und diese nur von VW wieder entsperrt werden kann. Versucht man das trotzdem, kommt die Info im Display, dass das anlernen nur mit dem VAS sowieso durchzuführen ist. Danach erfolgt angeblich die sofortige Sperrung der Kamera. Zudem dürfte das Nachrüsten einer Kamera im FL nun nicht mehr möglich sein, da der VAS natürlich den ab Werk verbauten Status abfragt. Ich denke aber mal, das irgendwann Guntmann bzw. Bosch da nachziehen werden, um diesen Schutz zu umgehen. Mein Glaser ist eine kleine Werkstatt, die nach dem Scheibenwechsel in eine andere Autowerkstatt zur Fahrwerksvermessung und anschließendem Kalibrieren fährt.
      P.S.: Der oben aufgeführte Beitrag basiert auf meinen eigenen Erfahrungen/Wissen und gibt meine eigene Meinung wieder. Irrtum vorbehalten!
    • Hi, so die A5 Camera ist erst mal provisorisch im fahrezeug drin, es fehlt noch die Grundeinstellung logischerweise. Aber mit dem Trick die Fehler zu löschen und fahren geht das ganz gut.

      Aktiviert ist das VZE und der Light Assist.

      Nachdem die Zündung aus und wieder eingeschaltet wird kommt der Fehler Grundeinstellung nicht durchgeführt im A5 Steuergerät zurück. Zeitgleich kommt im 09 Zentral Stg (Datenbus empfangener Fehlwert) und im 13 ACC Stg (funktionswinschränkung durch empfangener Fehlwert).

      Diese Fehler treten nicht während der Fahrt auf sondern erst nachdem die Zündung ein und ausgeschaltet wurde.

      VZE arbeitet und light assist auch.
      Dennoch kommt nach kurzer fahrt eine Meldung im Tacho das VZE eingeschränkt arbeitet, dennoch erkennt er die Zeichen. Liegt es daran das die Kamera ihre Grundeinstellung möchte? Oder müssen noch irgendwo APK‘s geändert werden?
      Gruß

    • Es ist im a3 bj 2014.
      LA noch inaktiv da noch kein lenkstockschalter verbaut.

      ANZEIGE
    • Hi, weiß jemand wie sich eine falsch/schlecht kalibrierte Frontkamera Auswirkt?

      Es ist nun die passende Scheibe mit Kamera gebaut und VZE, lane assist und Licht assi funktionieren.

      ABER, VZE meldet so ziemlich genau nach 2-3 min Fahrzeit „Funktion eingeschränkt“ aber erkennt sauber die Schielder.

      Lane assist funktioniert auch, aber zeigt mit bei Einstellung „früh“ (also das er mich ziemlich mittig in der Spur hält) permanent die Fahrbahn Linien Erkennung im MFA in rot als ob ich auf beiden Seiten die Spur verlassen will.
      Lenkrad vibriert auch nur sehr sehr selten.
      Manchmal lässt er mich in Kurven auch nach außen treiben und will die Spur verlassen.

      Vielleicht kennt das jemand?

      Es gibt auch 2 Varianten die Kamera zu Kalibrieren. Eine schnelle und eine gründliche Variante.

      Gruß

      Edit: wie gesagt es ist ein A3 8v also MQB was ja dem Gold 7 entspricht.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sebastian Fuc ()

    • Moin,
      ich habe mal eine ganz dumme Frage: Wieso eigentlich die neue Frontscheibe? Wenn ich das richtig sehe, dann ist der Unterschied von der Scheibe zu der Scheibe vom Golf ohne Kamera doch nur, dass die Scheibe für den Golf mit großer Kamera diesen schwarzen "Rahmen" hat, in den die Kamera eingesetzt ist und der das Sichtfeld begrenzt, oder?
      Wäre es theoretisch nicht möglich, aus einer Folie einen solchen Rahmen zuzuschneiden und ihn auf die Scheibe zu kleben? Das einzige was dagegen spräche wären doch an sich dese schwarzen "Strukturen" (= Punkte) um den Spiegel, die man doch aber sicher entfernen könnte, oder?
      Oder ginge das nicht?
      Hätte bock die große Cam nachzurüsten, aber ich will eigentlich keine neue Scheibe....+

      Grüße

    • Kann mir einer sagen wie es ab hier dann weiter geht? Wie bekomme ich den Sicherungskasten raus und wie komme ich an das Gateway ran?
      hatte es selbst bis dorthin gemacht aber dann wusste ich nicht weiter. Hatte das Auto jetzt nen Tag in der Werkstatt meines Vertrauens aber die sind auch ratlos wie genau die da an alles ordentlich rankommen sollen.

      Dateien
      • IMG_8998.JPG

        (175,74 kB, 15 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fubu ()

    • Ich muss noch mal nerven. Ich habe auch den Kabelsatz von K... bestellt und auch die Anleitung bekommen. Bei dem braunen Stecker neben der Fussstütze steht man soll Pin9 und 10 belegen. Pin 9 ist da bei mir frei, da ist aber dann auch kein Gegenstück vorhanden und Pin 10 ist belegt, da stimmt allerdings die Kabelfarbe wie in der Anleitung angeegeben nicht. Desweiteren habe ich auch keinen Plan wie ich an den Sicherungskasten hinten ran komme um das schwarze Kabel an Steckplatz 32 anzuschliessen. Die Kabel vom Gateway sind auch so dermaßen kurz, dass man da auch nicht vernünftig rankommt. WIe habt ihr das denn alle so "einfach" gelöst?