Problem WLAN-Verbindung Discover Media mit iphone 6S - CarNet

    • Problem WLAN-Verbindung Discover Media mit iphone 6S - CarNet

      Hallo zusammen,

      ich habe letzte Woche meinen Golf 7 1,6 TDI bekommen (weitere Daten unter Golf bestellt - Wartezimmer) und bin sehr begeistert über dieses Auto.

      Ich habe jedoch ein Problem festgestellt:
      Leider verbindet sich das Discover Media für die Car-Net-Dienste nicht automatisch mit meinem zuvor eingerichteten iphone 6S-Hotspot (iOS 9.3.2), so wie es z. B. mit Bluetooth der Fall ist.
      Ich muss immer erst beim iPhone die Hotspotfunktion deaktivieren und wieder aktivieren und schon verbindet sich das Discover Media mit dem iphone nach wenigen Sekunden.


      Hat jemand auch schon diese Erfahrungen gemacht? Hat jemand eine Idee wie man das lösen könnte?

      Freue mich auf eure Tipps.

      ANZEIGE
    • Hast du in deinem Fall die HotSpot Funktion den ganzen Tag über an deinem Smartphone aktiviert? 8|

      Golf 7 GTD Variant, Insassenschutzsystem, DCC, Fahrerassistenz-Paket, Verkehrszeichenerkennung, Telefonschnittstelle "Comfort", 230-V-Steckdose, Business Premium, Sport & Design, Top-Paket, Außenspiegel elektrisch, Media Control & App-Connect, Park Assist, Rückfahrkamera, DYNAUDIO Excite, NSW, Keyless Access, DAB+, Frontscheibe beheizbar

      Bestellung: 29.12.2015
      Unverbindlicher Liefertermin: KW 17
      Verbindlicher Übergabetermin: 05.05.2016 ... endlich :thumbsup:
    • Detailer schrieb:

      Hast du in deinem Fall die HotSpot Funktion den ganzen Tag über an deinem Smartphone aktiviert? 8|
      Ja habe ich.
      Genau wie das Bluetooth.

      Ich will halt einfach nur Einsteigen und losfahren und dann z. B. die Online-Verkehrsinformationen erhalten und natürlich auch sofort mit der Freisprecheinrichtung verbunden sein. Bluetooth klappt halt anstandslos - nur halt die Hotspot-Funktion nicht.
    • Ok ich hab es herausgefunden - es liegt an Apple.
      Die Hotspot-Funktion schaltet sich automatisch ab wenn kein gerät mehr verbunden ist - man muss erst wieder in den Einstellungen zu der Hotspot-Funktion gehen - erst dann aktiviert sie sich wieder bzw. Geräte finden den Hotspot.

      Das ist wirklich sehr schlecht. :(


      siehe auch Persönlicher Hotspot vom iPhone oder iPad fehlt nach kurzer Zeit

    • Also funktioniert bei dir auch die gleichzeitige Verbindung von CarNet zum Internet (über HotSpot) und Apple CarPlay? Das habe ich nicht hin bekommen ...

      Btw, Apple Carplay funktioniert nur über den USB Anschluss unter der Mittelarmlehne. Der USB Anschluss unterm Radio in der Mittelkonsole startet USB2, wenn ich das iPhone verbinde ... leider nicht Apple Carplay - ist das korrekt?

      Golf 7 GTD Variant, Insassenschutzsystem, DCC, Fahrerassistenz-Paket, Verkehrszeichenerkennung, Telefonschnittstelle "Comfort", 230-V-Steckdose, Business Premium, Sport & Design, Top-Paket, Außenspiegel elektrisch, Media Control & App-Connect, Park Assist, Rückfahrkamera, DYNAUDIO Excite, NSW, Keyless Access, DAB+, Frontscheibe beheizbar

      Bestellung: 29.12.2015
      Unverbindlicher Liefertermin: KW 17
      Verbindlicher Übergabetermin: 05.05.2016 ... endlich :thumbsup:
    • Maat schrieb:

      Ok ich hab es herausgefunden - es liegt an Apple.
      Die Hotspot-Funktion schaltet sich automatisch ab wenn kein gerät mehr verbunden ist - man muss erst wieder in den Einstellungen zu der Hotspot-Funktion gehen - erst dann aktiviert sie sich wieder bzw. Geräte finden den Hotspot.

      Das ist wirklich sehr schlecht. :(


      siehe auch Persönlicher Hotspot vom iPhone oder iPad fehlt nach kurzer Zeit
      Interessante Aussage, kann so aber nicht ganz korrekt sein.

      Bei meinem 7er GTI geht es mir gleich wie dir. Muss den Hotspot immer wieder de- und anschließend aktivieren.

      Bei unserer Firmen-Mercedes-S-Tonne verbindet und aktiviert sich der Hotspot jedes Mal selbstständig ohne Zutun. Da können auch mal Tage dazwischen liegen.

      Wirkt für mich, als würde das "Problem" bei VW liegen. ;)
      • VW Golf 1 GTI Special - marsrot- 9/1983; 2015 komplett restauriert -> www.golfgti.at
      • VW Golf 7 GTI Performance - tornadorot - MJ 2016 - DSG, ACC, Kessy, Panoramadach, Discover Pro, Dynaudio Excite, Rear Assist, Stoff/Leder/Alcantara Clark, 90% getönte Scheiben
      • VW groove up! - hot orange - BJ 2014 - ASG, Panoramadach, Fender Audio
    • Detailer schrieb:

      Also funktioniert bei dir auch die gleichzeitige Verbindung von CarNet zum Internet (über HotSpot) und Apple CarPlay? Das habe ich nicht hin bekommen ...

      Btw, Apple Carplay funktioniert nur über den USB Anschluss unter der Mittelarmlehne. Der USB Anschluss unterm Radio in der Mittelkonsole startet USB2, wenn ich das iPhone verbinde ... leider nicht Apple Carplay - ist das korrekt?
      Hi,
      ich hab kein Apple CarPlay. Nur CarNet.
    • iamone schrieb:

      Maat schrieb:

      Ok ich hab es herausgefunden - es liegt an Apple.
      Die Hotspot-Funktion schaltet sich automatisch ab wenn kein gerät mehr verbunden ist - man muss erst wieder in den Einstellungen zu der Hotspot-Funktion gehen - erst dann aktiviert sie sich wieder bzw. Geräte finden den Hotspot.

      Das ist wirklich sehr schlecht. :(


      siehe auch Persönlicher Hotspot vom iPhone oder iPad fehlt nach kurzer Zeit
      Interessante Aussage, kann so aber nicht ganz korrekt sein.
      Bei meinem 7er GTI geht es mir gleich wie dir. Muss den Hotspot immer wieder de- und anschließend aktivieren.

      Bei unserer Firmen-Mercedes-S-Tonne verbindet und aktiviert sich der Hotspot jedes Mal selbstständig ohne Zutun. Da können auch mal Tage dazwischen liegen.

      Wirkt für mich, als würde das "Problem" bei VW liegen. ;)
      BTW es verbindet sich auch wenn man unter Einstellungen die Hotspot-Einstellungen offen lässt.

      Ist es am Mercedes das gleiche iphone (gleiche iOS-Version?).

      Hier steht aber auch im Handout, dass die Verbindung wiederverbunden werden muss siehe bei * google.de/url?sa=t&rct=j&q=&es…i_9ZAf0OdZcCcxODQ&cad=rja
    • Maat schrieb:

      Ist es am Mercedes das gleiche iphone (gleiche iOS-Version?).
      gleiches iPhone 6 Plus. Konsequenterweise dieselbe Hotspot-Einstellung. Merkwürdig das Ganze.

      Jedoch trennt der Benz zB die BT-Verbindung öfters und verbindet kurz drauf neu. Solche Dinge macht der GTI nie, dafür verbindet sich da der Hotspot eben nicht selbstständig.
      • VW Golf 1 GTI Special - marsrot- 9/1983; 2015 komplett restauriert -> www.golfgti.at
      • VW Golf 7 GTI Performance - tornadorot - MJ 2016 - DSG, ACC, Kessy, Panoramadach, Discover Pro, Dynaudio Excite, Rear Assist, Stoff/Leder/Alcantara Clark, 90% getönte Scheiben
      • VW groove up! - hot orange - BJ 2014 - ASG, Panoramadach, Fender Audio